IETF - bib.ietf.org is degraded – Incident details

bib.ietf.org is degraded

Resolved
Degraded performance
Started about 1 month agoLasted about 6 hours

Affected

BibXML

Degraded performance from 5:46 PM to 11:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The bib.ietf.org service is experiencing issues - we are working on them - until addressed it will sporadically be unavailable.We are currently investigating this incident.