IETF Mail Services Migration
Scheduled for August 29, 2024 at 12:00 PM – 12:10 PM
Affects
Mail Services
Under maintenance from 12:00 PM to 12:10 PM
Completed
August 29, 2024 at 12:10 PMCompleted
August 29, 2024 at 12:10 PMMigration has been deferred to a future time.
In progress
August 29, 2024 at 12:00 PMIn progress
August 29, 2024 at 12:00 PMMaintenance is now in progress
Planned
August 29, 2024 at 12:00 PMPlanned
August 29, 2024 at 12:00 PMWe are planning for a scheduled maintenance during that time.