Notes (Hedgedoc) Migration
Scheduled for July 31, 2024 at 2:00 AM – 2:12 AM
Affects
Notes (HedgeDoc)
Under maintenance from 2:00 AM to 2:12 AM
Completed
July 31, 2024 at 2:12 AMCompleted
In progress
July 31, 2024 at 2:00 AMIn progress
July 31, 2024 at 2:00 AMMaintenance is now in progress
Planned
July 31, 2024 at 2:00 AMPlanned
July 31, 2024 at 2:00 AMWe are planning for a scheduled maintenance during that time.