IETF Mail Services Migration
Scheduled for August 27, 2024 at 12:00 PM – 12:24 PM
Affects
Mail Services
Under maintenance from 12:00 PM to 12:24 PM
Completed
August 27, 2024 at 12:24 PMCompleted
August 27, 2024 at 12:24 PMMigration was deferred to a future date.
In progress
August 27, 2024 at 12:00 PMIn progress
August 27, 2024 at 12:00 PMMaintenance is now in progress
Planned
August 27, 2024 at 12:00 PMPlanned
August 27, 2024 at 12:00 PMWe are planning for a scheduled maintenance during that time.